Download Beta Test Franklin Audio External for LiveCode

Bob Sneidar bobs at twft.com
Thu Oct 7 11:51:34 CDT 2010


Hi Russlan. 

Not for me. If I enabled logging, the multichannel sounds never worked. 

Bob


On Oct 6, 2010, at 12:08 AM, Ruslan Zasukhin wrote:

> On 10/6/10 8:40 AM, "Mark Wieder" <mwieder at ahsoftware.net> wrote:
> 
> Hi Mark,
> 
>> Ah... OK. I must be getting tired.
>> Found the installer stack, ran it. Seemed OK, but just sat there on
>> the screen. I shut down the IDE, not saving changes. I hope that was
>> correct. Then I loaded the example stack and pressed buttons. Still no
>> sound, though.
> 
> Okay, we have progress :-)
> 
> Example 1 - should work 100%
> 
> Example 2 on some computers really not sounds sometimes from start, but if
> click many times by buttons with effects sound starts.
> 
> Another strange way to force it sounds
> set [x] Logging  to be ON.
> then second example also works 100% cases.
> 
> 
> -- 
> Best regards,
> 
> Ruslan Zasukhin
> VP Engineering and New Technology
> Paradigma Software, Inc
> 
> Valentina - Joining Worlds of Information
> http://www.paradigmasoft.com
> 
> [I feel the need: the need for speed]
> 
> 
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the use-livecode mailing list