Revlets make Safari to crash on Mac OS X 10.6.4!?

Jeff Reynolds jeff at siphonophore.com
Mon Oct 4 10:43:50 CDT 2010


Médard,

works fine on safari 5.0.2 on 10.5.8, so not 5.0.2 by itself seems to  
be a problem. i can try 5.0.2/10.6.4 late today for you.

cheers

jeff



On Oct 4, 2010, at 9:32 AM, use-revolution-request at lists.runrev.com  
wrote:

>> your revlets work for me: MacOSX 10.6.4, Safari 5.0.2, MacBook Pro  
>> Intel.
>
> Thank you, and also to all who have responded :-)
>
> Mmm... I forgot the new Safari version 5.x as a possible culprit*
> -- but I see that it works on your machine!
>
> * Safari 5 has a new "extension" scheme
> is it possible it may conflict with the nprevweb extension?




More information about the use-livecode mailing list