libURLftpCommand help required please....

Bob Earp rjearp at hotmail.com
Mon May 24 11:11:49 CDT 2010


Many thanks for the replies on this.Mark/Jim - I've played around with quotes/no quotes, changing the address elements to include ftp.ashford.ca, httP://ashford.ca and combinations thereof, but I still get the error message "error invalid host address".  I'm using Rev Enterprise v4.0.0 build 950 BTW.If it helps, I do get stuff returned without and error if I use put url "http://test:myTest@ashford.ca" into fld "results"Dave - It wasn't the LIST ftp command I was after, I just used that as an example of an ftp command that (I assumed) the libURLftpCommand would do as it seems to say that in the dictionary.  I also tried HELP as the dictionary suggests, but I still get the same error.  What I want to do in the end is read & seta  file permission on the server.  Right now there is one file named test.txt on that URL that has RW set, and of course you can see it at www.ashford.ca/testFYI, it is put libURLftpCommand("HELP","ashford.ca","test at ashford.ca","myTest") into fld "results"  that gives me the "error invalid host address" message, yet in an ftp client such as FileZilla I can use ashford.ca as the host address, test at ashford.ca as the username, and myTest as the password, and it all works fine.Thanks again for the feedback & help.best, Bob...Bob Earp - White Rock, British Columbia 		 	   		  
_________________________________________________________________
30 days of prizes to be won with Hotmail.  Enter Here.
http://go.microsoft.com/?linkid=9729709


More information about the use-livecode mailing list