Stack in memory problem

Paul Looney support at ahsomme.com
Sat May 22 16:43:23 EDT 2010


Marty,
I've had a few incidences of this, where the only thing that worked  
was to shut down the computer (not just restart it).
A complete shut down always worked.
Fortunately, this has been very rare - once or twice a year.
Good luck.
Paul Looney

On 23/05/2010, at 8:27 AM, Marty Knapp wrote:

> OK, so I got the "A stack with the same name as the one you are  
> trying to load is already open" message and I've tried all the  
> options: Save - Purge - Cancel and nothing gets me anywhere. I quit  
> Rev, start it up again and get the same message when I try to open  
> one of the stacks. I quit, reboot the computer, try it again and I  
> still can't get the same message and the stack won't open . . . Is  
> this weird or what? How can it still be in memory after quitting or  
> rebooting?
>
> Thanks for any help,
>
> Mart Knapp
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list