Czech text

Michael Kann mikekann at yahoo.com
Fri Jun 4 14:03:46 EDT 2010


Malte,

When the effective textFont is the default (English over here I assume) it works. When the effective textFont is set to WSJ_Czec it displays some letters as gibberish as you experienced. The language setting for the XP overall is American English. Over the weekend I'll do some more testing.
I'm on 4.0 build 950.

I'm very happy that you posted this question because every once in a while my mother asks me to go to Bohemia and do some genealogy research on her side of the family. I doubt very much that I'll ever get around to it but it might help if I can type some Czech in RunRev.

Half Kraut and half Bohemie,

Mike



--- On Fri, 6/4/10, Malte Pfaff-Brill <revolution at derbrill.de> wrote:

> From: Malte Pfaff-Brill <revolution at derbrill.de>
> Subject: Re: Czech text
> To: use-revolution at lists.runrev.com
> Date: Friday, June 4, 2010, 11:14 AM
> Hi Mike,
> 
> thanks for testing. This is all very very strange.
> 
> On my Mac I get what I posted earlier. On one Vista
> machine, I get what you describe. On one XP machine (System
> Language set to Czech) I get the same result as on the Mac.
> I do not get it...
> 
> 
> On the vista box, the HTMLtext returns ý for the
> character ý. If I use this entity on a mac I get an apple
> sign. Tried setting the text font to no avail. Could you do
> me a favour and tell me what the effective textfont of the
> field you pasted to is, and what the language setting of
> your XP box is?
> 
> Thanks a heap!
> 
> Malte_______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage
> your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
> 


      



More information about the Use-livecode mailing list