[OT] G4 goes West

Marty Knapp martyknapp at comcast.net
Thu Jun 3 14:54:14 CDT 2010


I'm running a 2001 Titanium PowerBook (500 MHz) on 10.5 - I had to put 
the drive in another computer to install it though. I think if the 
processor is over 1Ghz the installer will work on a G4, but that's the 
end of the line as far as OS upgrades.

Marty Knapp
> You can run a G4 under 10.5???
>
> Bob
>
>   




More information about the use-livecode mailing list