[RevServer + Rev on Linux] Checking if you have the needed libraries

Peter Alcibiades palcibiades-first at yahoo.co.uk
Thu Jul 29 16:19:19 CDT 2010


OK, I'm corrected.  But still, is there any evidence that cut and paste
problems in the editor, inability to handle fonts properly, issues with
printing, mutliple desktop issues, any evidence any of them are due to
library or dependency compatibility issues?  

Maybe they are - in that case lets have a list.  The problem at the moment
is that in the desktop version of Rev for Linux (I accept that the server
issues are different) you can follow Andre's instructions, satisfy yourself
you have no dependency problems, and then still not be able to print or use
fonts properly.

I am delinquent on hacking away at Slackware.  Life and age.  My goodness,
how we slow down as we age.  Get ready for it folks, it will not be fun.
-- 
View this message in context: http://runtime-revolution.278305.n4.nabble.com/RevServer-Rev-on-Linux-Checking-if-you-have-the-needed-libraries-tp2305194p2307229.html
Sent from the Revolution - User mailing list archive at Nabble.com.



More information about the use-livecode mailing list