[OT-Rodeo] Still waiting for the aha moment

Peter Alcibiades palcibiades-first at yahoo.co.uk
Thu Jul 22 05:10:36 CDT 2010


Sarah, I guess actually that you won't be limited to webkit based browsers,
as long as they fully support HTML5, is that not right?  Its a question of
supporting an open standard.   So the answer to the original question might
be, right now you need a webkit based browser for editing and app creation,
but in future, you'll be able to use any compliant browser, and one assumes
that will include (maybe it does even now) Firefox.

Have you tried with Firefox?
-- 
View this message in context: http://runtime-revolution.278305.n4.nabble.com/OT-Rodeo-Still-waiting-for-the-aha-moment-tp2297501p2298446.html
Sent from the Revolution - User mailing list archive at Nabble.com.



More information about the use-livecode mailing list