RunRev Script Editor and Linux

Alejandro Tejada capellan2000 at gmail.com
Thu Jul 15 23:37:53 EDT 2010



Peter Alcibiades wrote:
> 
> The stuff about RB is a bit dismaying.  I do find it rather forbidding,
> and actually, if forced to leave Rev, have already decided that it will be
> to PyQT.  
> 
> Now please don't post a list of horror stories about that!  Hopefully
> there are not any.  But you never know....
> 

Real Basic have their own supported distributions
and requirements:

http://realsoftware.com/realstudio/requirements

Officially Supported Distributions:
Ubuntu 6.10 or later
SUSE Linux Enterprise Desktop 10
Red Hat Enterprise Linux 5

Always that i could, i left my Printing duties
to pdf readers.

Al

-- 
View this message in context: http://runtime-revolution.278305.n4.nabble.com/RunRev-Script-Editor-and-Linux-tp2286440p2290915.html
Sent from the Revolution - User mailing list archive at Nabble.com.



More information about the Use-livecode mailing list