Scripting what should be a simple loop...
Bob Sneidar
bobs at twft.com
Mon Jul 12 12:07:47 EDT 2010
By some odd coincidence those are the names of the first 4 buttons in my new project!
Bob
On Jul 12, 2010, at 9:04 AM, Richmond wrote:
> On 07/12/2010 06:53 PM, Bob Sneidar wrote:
>> In this particular case you are correct. And I also agree that naming fields (or variables or any objects) using a reserved word is a bad idea.
>>
>>
> And this is where I jump right back in and state that a naming convention avoids the temptation to
> use reserved words but allows one to clearly identify to which class objects belong.
>
> For instance:
>
> fldONE
> fldTWO
> fldTHREE
> fldFOUR
>
> are obviously fields . . . :)
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
More information about the use-livecode
mailing list