Scripting what should be a simple loop...

Richmond richmondmathewson at
Mon Jul 12 12:04:05 EDT 2010

On 07/12/2010 06:53 PM, Bob Sneidar wrote:
> In this particular case you are correct. And I also agree that naming fields (or variables or any objects) using a reserved word is a bad idea.
And this is where I jump right back in and state that a naming 
convention avoids the temptation to
use reserved words but allows one to clearly identify to which class 
objects belong.

For instance:


are obviously fields . . .  :)

More information about the Use-livecode mailing list