datagrids in revLets on Win (Vista / 7)

runrev260805 at m-r-d.de runrev260805 at m-r-d.de
Sat Feb 27 18:16:46 EST 2010


Hi,

is there any special to consider, when using Datagrids in a Revlet? I built a simple stack with a Datagrid. Putting data into the DataGrid works in a standalone, but not in a revlet.

Regards,

Matthias


-------- Original Message --------
Subject: datagrids in revLets on Win (Vista / 7) (18-Dez-2009 6:42)
From:    Malte Pfaff-Brill <revolution at derbrill.de>
To:      runrev260805 at m-r-d.de

> Hi there,
> 
> was happiely coding away on a web project. Build the revlet, works fine on 
> the mac. On Win Vista and 7 it fails with the following error (on setting 
> the dgText of the datagrid to empty.:
> 
> 682,119,17
> 465,119,1
> 587,117,1
> 253,113,1
> 241,113,1,_Initialize
> 353,0,0,button id 1005 of bkgnd id 1004 of stack "revDataGridLibrary" of 
> stack "webmon"
> 573,4512,18
> 253,4512,1
> 241,4512,1,dgData
> 353,0,0,button id 1005 of bkgnd id 1004 of stack "revDataGridLibrary" of 
> stack "webmon"
> 90,3205,36
> 449,3205,5
> 535,3205,1
> 241,3205,1,_table.SetText
> 
> Anybody got an idea what could cause this?
> 
> Cheers,
> 
> Malte_______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
> 
> 
> 
> 
> To: use-revolution at lists.runrev.com





More information about the Use-livecode mailing list