Cannot run .exec file of project

charles61 cszasz at mac.com
Tue Apr 27 16:37:26 EDT 2010


Richmond,

Thanks for you comment! It did run under previous versions of Parallel last year. And I am actually running on XP. This latest version of Parallels is supposed to be much improved. So the problem is my script, Rev. 4.0, or Parallels. I don't have a windows computer to try it on but I may be able to try on one in a few days.

Charles Szasz
cszasz at mac.com




On Apr 27, 2010, at 3:36 PM, Richmond Mathewson-2 [via Runtime Revolution] wrote:

>   On 27/04/2010 22:15, charles61 wrote:
> 
> > I am using Rev Enterprise 4.0.0 (built 950). After compiling my project, I 
> > found that my app ran fine on OS X (10.6.2) but it will not run on Windows 
> > XP using Parallels Version Build 5.0.9344. The splash screen appears but the 
> > application does not launch and an error message dialog that is set using 
> > the error reporting in Standalone Applications setting appears: 
> > 
> > Executing at 1:48:22 PM on Tuesday, April 27, 2010 
> > Type: Chunk: can't find stack 
> > Object: card 'card id 1002' of stack 'C:/Documents and 
> > Settings/Administrator/Desktop/S504.exe' 
> > Line: show stack 'Support 504 Assist' 
> > Line Num: 48 
> > Hint: continue 
> > 
> > And I had to use Control-Alt-Delete to stop the splash from continuing to 
> > try to find the Support 504 Assist stack. 
> > 
> > The above script refers to my script in the splash stack below which is 
> > supposed to launch my app: 
> > 
> > on openStack 
> >     send continue to me in 2 seconds 
> > end openStack 
> > 
> > on continue 
> >     close stack "AppStart" 
> >     go stack "Support 504 Assist" 
> >     show stack "Support 504 Assist" 
> > end continue 
> > 
> > The funny thing is that this same script work about a year ago when I 
> > created another app. When I tested my old app, I got the same error message 
> > except with only the name of the app being different! In both instances, I 
> > tried to launch both apps from the desktop. 
> > 
> > I check my standalone application settings to see if the stack "Support 504 
> > Assist" was accidentally left out but it is included in the stack files. 
> > 
> > Has anyone ran into this problem? Or is this script needs to be changed? 
> > 
> > 
> >
> Knowing that RunRev 4.0 for Windows will not run under WINE in Linux 
> makes me 
> think that Windows executables made by the RunRev standalone builder are 
> probably not very "haooy" with any sort of emulated environment. 
> _______________________________________________ 
> use-revolution mailing list 
> [hidden email] 
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences: 
> http://lists.runrev.com/mailman/listinfo/use-revolution
> 
> 
> View message @ http://runtime-revolution.278305.n4.nabble.com/Cannot-run-exec-file-of-project-tp2068120p2068148.html 
> To unsubscribe from Cannot run .exec file of project, click here.
> 


-- 
View this message in context: http://runtime-revolution.278305.n4.nabble.com/Cannot-run-exec-file-of-project-tp2068120p2068232.html
Sent from the Revolution - User mailing list archive at Nabble.com.



More information about the Use-livecode mailing list