Can anybody HELP !!

camm29 at tesco.net camm29 at tesco.net
Mon Mar 30 07:16:16 CDT 2009


Just revisting , as I have tried everything now.

I had to use the StandaloneSettings.rev from 2.8.1 and place it into Rev 3.0.0
I can then build as password protected stack with an Answer Dialog in Rev 3.0.0
Using the StandaloneSettings.rev supplied with Rev 3.0.0 it fails to build.

Can anyone confirm the following a failed build please :-

Download TRIAL version of Rev 3.0.0
Write a simple stack using Revs answer dialog that pops up on a press of a button.
Build for Windows only and set a password for the stack in the standalone settings.
Build the standalone.

Regards
Camm






---- Dave <dave at looktowindward.com> wrote: 
> Hi Camm,
> On 4 Feb 2009, at 10:46, <camm29 at tesco.net> <camm29 at tesco.net> wrote:
> 
> > Dave , Jac  and all involved.
> >
> > Well some progress .....just why ?
> >
> > Made no difference using revAnswerDailog from 2.8.1 but
> > I used revStandalonesettings.rev from 2.8.1 and BINGO !!!!
> > Standalone built on Rev 3.0 .......
> 
> Ok, I've got the problem with 2.8.1, so I'm not sure if this actually  
> solves the problem or it just hasn't happened yet. Maybe it happens  
> more frequently in 3.0.
> 
> All the Best
> Dave
> 
> 
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the use-livecode mailing list