RUNREV Technical support

camm29 at tesco.net camm29 at tesco.net
Fri Jan 23 03:28:40 EST 2009


Kay ,

Need Rev 3.0 because they fixed the issue with using Serial com ports >9.
I do not have Rev 2.9.

Yes , I have made a simple "Hello World" answer stack - the same happens !

Thanks for trying.

---- Kay C Lan <lan.kc.macmail at gmail.com> wrote: 
> On Fri, Jan 23, 2009 at 6:11 AM, <camm29 at tesco.net> wrote:
> 
> >
> > AS A REMINDER :-
> > ALL IS OKAY ON 2.8 WITH STANDALONE PASSWORD SET
> > ALL IS OKAY ON 3.0 WITHOUT STANDALONE PASSWORD SET
> >
> 
> All this seems to point towards a problem with Rev 3.0
> 
> Can I ask, does this stack actually use any 3.0 features, what is wrong with
> just building it in 2.8, or even 2.9? Why don't you mention 2.9?
> 
> Also, as this thread is rather long and I can't remember. What happens when
> you start from scratch, Start Rev 3.0, no other previous work open, build a
> new main stack, add a simple 'hello world' button with answer dialog, then
> save as Standalone with Password set. Does this fail for you?
> 
> Grasping at staws:-(
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list