Can anybody HELP !!

Mark Schonewille m.schonewille at economy-x-talk.com
Mon Jan 19 04:42:40 CST 2009


Hi Camm,

Have you tried deleting the property cRevStandaloneSettings from your  
mainstack? Turn on Revolution UI Elements in Lists in the View menu to  
see this property in the property inspector.

Have you set the standalone settings to search for inclusions  
manually? If a stack already has a password, you can't search for  
inclusions automatically.

Note that you can't set a password in the standalone settings for a  
stack that has a password already.

--
Best regards,

Mark Schonewille

Economy-x-Talk Consulting and Software Engineering
http://economy-x-talk.com
http://www.salery.biz
Dutch forum: http://runrev.info/rrforum

We are always looking for new projects! Feel free to contact us to  
discuss your custom software project!

On 19 jan 2009, at 11:25, <camm29 at tesco.net> wrote:

> I have raised a few posts on this.
>
> It's a show stopper for me ! I need to use Rev 3.0 to use it's  
> increased serial port access.
>
> I have used Rev for 4 years now , but with Rev 3.0 it fails to bulid  
> a standalone for
> Windows XP.
> This happens ONLY if I set a password for the stack in the  
> standalone settings.
>
> I tried almost everything , though RunRev say they cannot reproduce  
> this ?
>
> Believe me it does fail !
> I have used different PC'S and different scripts with no luck.
> All scripts build on previous versions of Rev.
>
> Please help !!!!!
>
> Regards
> Camm
>




More information about the use-livecode mailing list