Rev IDE vs MetaCard IDE

Richmond Mathewson richmondmathewson at gmail.com
Wed Dec 16 10:39:17 EST 2009


On 16/12/2009 11:48, Ryno Swart wrote:
> I seem to have the uncanny ability to break anything... the MIDA$ 
> touch. I cannot download the MetaCard IDE successfully.
>
> The message "Sorry, but this version of the IDE requires engine 
> >=3.x!" appears. My version of Rev is 2.8.1 build 470. Any suggestions?
>

Yes, but probably not one you will like:

Upgrade your version of RunRev 4.



More information about the Use-livecode mailing list