Using two different versions of Revolution on one computer.

Mark Wieder mwieder at ahsoftware.net
Wed Apr 15 18:54:32 EDT 2009


Ted-

Wednesday, April 15, 2009, 4:01:04 PM, you wrote:

> Is there anything I need to know before I click the new Rev 3.5?

Yep. There's a new revOnline. You'll need to register for a new login
id and password - your existing one won't work. But that's it. If
you're moving up from 2.8.1 then you'll see some striking differences
when you go to edit scripts, for example. But there's no interference
with previous versions - I've got several of them to switch among.
Have fun.

-- 
-Mark Wieder
 mwieder at ahsoftware.net




More information about the Use-livecode mailing list