Help! Spurious password protection...

Richard Gaskin ambassador at fourthworld.com
Sat Mar 8 14:32:59 EST 2008


Mark Smith wrote:

> I'm working on a stack. I've had it open in 2.9 beta 5 and 2.8.1  
> studio on OS X. I just went to edit it, and it's telling me that the  
> stack is password protected, and asks me for the password. I have  
> certainly not protected it this way, (I've never password protected  
> any stack, I'm not sure I'd know how), so this protection is  
> spurious. I've tried entering the various passwords that I use for  
> other things, but no joy.
> 
> Any ideas how I can deal with this?

Does this warning about the stack being locked occur in v2.8.1 only?  If 
so, may be related to this item fixed for v2.9:

<http://quality.runrev.com/qacenter/show_bug.cgi?id=5523>


-- 
  Richard Gaskin
  Fourth World Media Corporation
  ___________________________________________________________
  Ambassador at FourthWorld.com       http://www.FourthWorld.com



More information about the Use-livecode mailing list