the external rnahello

-= JB =- sundown at pacifier.com
Mon Jun 30 07:07:20 CDT 2008


Thanks but the problem is the same.

I just downloaded the stack set up the
new code and after trying to Build it is
still bringing up the error it needs the
SDK 10.2.8

-=>JB<=-



On Jun 30, 2008, at 4:59 AM, Mark Smith wrote:

> There is a v3 external creator - at
>
> http://developer.runrev.com/externals/ExternalsEnvironmentV3.zip
>
> Best,
>
> Mark
>
> On 30 Jun 2008, at 12:27, -= JB =- wrote:
>> Is it possible the stack External Creator V1.rev which creates
>> the Configure files etc. uses the 10.2.8 SDK in so many
>> places that it is impossible to correct this problem.
>>
>> Sarah said it was hard-wired to make a call to the 10.2.8
>> SDK.  Does she mean I cannot possibly change it.  XCode
>> 2.5 on the powerpc needs SDK 10.4u which is universal &
>> it sounds like even if I had the SDK 10.2.8 it would not
>> compile with XCode 2.5.
>>
>> Does anyone know how to change the External Creator V1.rev
>> so it will configure everything for the SDK 10.4u.
>>
>>
>> -=>JB<=-
>>
>>
>>
>> On Jun 30, 2008, at 2:55 AM, Thierry wrote:
>>> Hi,
>>>
>>> Not knowing which platform you're using, and which version of Xcode,
>>> it's a bit difficult to be precise enough, but just  some  
>>> thoughts from memory...
>>>
>>> If you have an Intel platform,  I guess the 10.2.8 SDK is not on  
>>> your disk.
>>> You have to install the package which is in the Apple Tools CDs,
>>>
>>> or another thought; read this:
>>>
>>>    http://developer.apple.com/technotes/tn2006/tn2163.html
>>>
>>> where you could see:
>>>
>>>     < Building for PowerPC-based Mac computers:
>>>               Targeting Versions of Mac OS X Earlier than 10.4
>>>               Building for versions of Mac OS X prior to 10.4
>>>                also requires you to build using GCC 3.3.
>>>     >
>>>
>>> HTH,
>>> Thierry
>>>
>>>>
>>>>>> I am trying to write and external using XCode by following the  
>>>>>> instructions
>>>>>> in the Rev newsletter which shows how to create the external  
>>>>>> rnahello.
>>>>>>
>>>>>> I have done everything it said to do but when I Build the  
>>>>>> external I get the
>>>>>> error:
>>>>>>
>>>>>> error: There is no SDK at specified SDKROOT_ppc path
>>>>>> '/Developer/SDKs/MacOSX10.2.8.sdk'
>>>>>>
>>>>>> Does anyone know how to correct this error so I can Build the  
>>>>>> external?
>>>>>
>>> _______________________________________________
>>> use-revolution mailing list
>>> use-revolution at lists.runrev.com
>>> Please visit this url to subscribe, unsubscribe and manage your  
>>> subscription preferences:
>>> http://lists.runrev.com/mailman/listinfo/use-revolution
>>>
>>
>> _______________________________________________
>> use-revolution mailing list
>> use-revolution at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your  
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-revolution
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>




More information about the use-livecode mailing list