no defaultstack

Mark Schonewille m.schonewille at economy-x-talk.com
Mon Feb 25 05:40:09 EST 2008


Hi Rand,

Change your script to put the name of the defaultStack into the  
message box:

set the defaultStack to the topstack
put the defaultStack --> what do you get?

also, what do you get if you click in your stack and run the following  
in your message box:

put the name of the topstack

and finally, try

put the mode of stack <put the name of your stack here>

What does it return?

Best regards,

Mark Schonewille

--

Economy-x-Talk Consulting and Software Engineering
http://economy-x-talk.com
http://www.salery.biz

Convert colours between different colour spaces with Color Converter.  
Download at http://economy-x-talk.com/cc.html



Op 25 feb 2008, om 05:14 heeft rand valentine het volgende geschreven:

> I'm using Rev 2.8.1 Studio, MacBook Pro, 4gb memory, Leopard, and now
> Revolution does not recognize the card or stack that I'm in when I  
> execute a
> script. So every field reference must be specified for the card it's  
> on and
> the stack it's in, i.e., one can't just designate:
>
> fld "whichField"
>
> rather it must be
>
> fld "whichField" of cd "whichCard" of stack "whichStack"
>
> I've been playing with setting the defaultstack to the toplevel  
> stack, but
> that doesn't seem to help.
>
> Any way to fix this? Thanks.
>
> rand valentine
>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list