2.9 dp-3 for linux has expired...!

Stephen Barncard stephenREVOLUTION2 at barncard.com
Sat Feb 23 12:17:34 EST 2008


What happens when you use "check for update?"

>Hi RunRev,
>
>why don´t all 2.9 testers get dp-4?
>

-- 


stephen barncard
s a n  f r a n c i s c o
- - -  - - - - - - - - -






More information about the Use-livecode mailing list