AW: WMV bug

Tiemo Hollmann TB toolbook at kestner.de
Mon Apr 7 07:04:12 EDT 2008


It appears, that actually only play and stop works with wmv in my
standalone. If I want to control a little bit more it's not possible with
wmv (as Jim said already) (at least with my environment). I tried to pause
(stop and play on) what didn't worked. I tried to step forward and backward
(with set currentposition), but currentposition doesn't works either with
WMV (at least for me)
So appearently I have to switch again to mov ;(
Tiemo

> -----Ursprüngliche Nachricht-----
> Von: use-revolution-bounces at lists.runrev.com [mailto:use-revolution-
> bounces at lists.runrev.com] Im Auftrag von Tiemo Hollmann TB
> Gesendet: Montag, 7. April 2008 10:08
> An: 'How to use Revolution'
> Betreff: AW: WMV bug
> 
> Hi all,
> after testing in and out I found out following with my installation.
> I can't play any WMV in my IDE
> I CAN play any WMV in a standalone with set dontuseqt to true on
> preopenstack and with the player object, both with "start player" and with
> "play player" (though undocumented).
> Now I will go into the detail testing with play - pause - step to see if
> that’s reliable. Pretty cumbersomely without being able to test in the
> IDE... ;(
> Please vote for Marks bug, see below!
> Tiemo




More information about the Use-livecode mailing list