Re: « Colors and Patterns » works once then freezes Rev.

Andre.Bisseret Andre.Bisseret at inria.fr
Mon Apr 7 04:28:48 EDT 2008


Le 6 avr. 08 à 21:18, Eric Chatonet a écrit :
> Bonsoir André,
>
> Le 6 avr. 08 à 18:46, Andre.Bisseret a écrit :
>> Hi All,
>>
>> Create a new stack
>>
>> Choose « Colors and Patterns in the Inspector
>>
>> Choose any item (backgroundColor for example) ; the Colors palette  
>> shows up and it is possible to get a color for the stack background  
>> ("OK" in the colors palette)
>>
>> But then, if I try to use again « Colors and Patterns » in  
>> Inspector, the Colors palette does not show up again and Rev  
>> freezes ; (Clicking any where I get a beep).
>>
>> Command + Maj + « . » unfreeze Rev, (not always) but it is  
>> impossible to use again Colors and Patterns without freezing Rev  
>> again.
>>
>> To be able to get a new color, or a color for a new object in the  
>> stack, I have to quit Rev and restart it  :-((.
>>
>> It is the first time I meet this issue (I used Colors and Patterns  
>> a lot of times before without any problem).
>>
>> At first,  I thought it could be because I was using 2.9.0 but I  
>> just tried with 2.8.1 and I get the same issue.
>>
>> What am I doing wrong ? Is there some setting I would have change  
>> inadvertently ?
>>
>> Any help very much appreciated
>>
>> Best regards from Grenoble
>
> As you say that you encountered such an issue I can't reproduce here  
> with Rev 2.8.1 and 2.9, I would be inclined to think it's a system  
> issue.
> Have you tried to use the color palette in Mail or TextEdit?
>
> Best regards from Paris,
> Eric Chatonet.

Bonjour Éric
Merci for your answer. As you suggested, i just tried using the color  
palette in Mail and TextEdit ; it works well in these two app. ! I  
noticed yet that the color palette is different : in Rev the color  
palette has to buttons at the bottom : cancel (Annuler here) and OK ;  
when calling it in Mail or TextEdit, these two buttons are not there.

Seems as if it was not the same color palette ??

Seems it"s only with Rev, I keep freezing each second time I click on  
"Colors and Patterns" in the Inspector ; seems like an infinite loop  
(In fact, I unfreeze with "command maj point" but then I have to quit  
Rev and relaunch it to be able (once) to choose a color :-((

I am completely lost ; I don't know where to check !

Best regards from Grenoble
André



More information about the Use-livecode mailing list