Paint Buicket Not working as advertised

Joe Lewis Wilkins pepetoo at Cox.Net
Sat Mar 31 21:02:59 CDT 2007


The brush tool doesn't work at all. The bucket works but doesn't  
automatically change to the browse tool when not over an image.

Joe

On Mar 31, 2007, at 6:55 PM, Luis wrote:

> Tried the brush?
>
> :P
>
> Cheers,
>
> Luis.
>
>
> On 1 Apr 2007, at 2:38, Joe Lewis Wilkins wrote:
>
>> Hi  everyone,
>>
>> Well, I've been trying to use the paint bucket, but it's not  
>> working as the docs say it does:
>>
>> If you try to paint with the bucket on a card that has no images,  
>> an image the size of the card is created to hold the painting. If  
>> the current card already has one or more images, painting outside  
>> the image has no effect.
>>
>> using the statemnt  "choose bucket tool " changes the cursor to a  
>> paint bucket, but it stays that way evern over other objects. Must  
>> be a bug!
>>
>> Joe Wilkins
>>
>> _______________________________________________
>> use-revolution mailing list
>> use-revolution at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your  
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-revolution
>>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the use-livecode mailing list