Printing Japanese text

Peter T. Evensen pevensen at siboneylg.com
Wed Mar 14 10:18:03 CDT 2007


The odd this is, I discovered it I printed it once, I got the black 
bars.  If I tried printing a second time, the Japanese printed fine.  Very 
strange.

I can't wait for more Unicode in Rev.

At 08:31 PM 3/13/2007, you wrote:
>It appears that the text that I was printing had the font set to
>"Font Name,Japanese" instead of "Font Name,UTF8".
>
>Peter, my guess is that there is a bug in Revolution that affects
>printing Japanese fonts.
>
>Best regards,
>
>Mark
>
>--
>
>Economy-x-Talk
>Consultancy and Software Engineering
>http://economy-x-talk.com
>http://www.salery.biz
>
>Get your store on-line within minutes with Salery Web Store software.
>Download at http://www.salery.biz
>
>Op 14-mrt-2007, om 1:22 heeft Mark Schonewille het volgende geschreven:
>
>>Hi Peter,
>>
>>It is not your machine! I was trying to work around a unicode bug
>>in Revolution which causes Rev to crash. I can now avoid the crash,
>>but get black bars instead.
>>
>>Mark
>>
>>
>>Op 13-mrt-2007, om 21:35 heeft Peter T. Evensen het volgende
>>geschreven:
>>
>>>Evidently it is just my Mac.  I wonder what is up with my machine;
>>>I even rebooted and everything.  I will have to try it on some
>>>other Macs here to see if I get the same thing.
>>>
>>>Thanks, everyone, for all your help.   (If anyone has any
>>>suggestions on what I should look at on my Mac...)
>
>_______________________________________________
>use-revolution mailing list
>use-revolution at lists.runrev.com
>Please visit this url to subscribe, unsubscribe and manage your 
>subscription preferences:
>http://lists.runrev.com/mailman/listinfo/use-revolution

Peter T. Evensen
http://www.PetersRoadToHealth.com
314-629-5248 or 888-682-4588 




More information about the use-livecode mailing list