Mac UB standalones and OS versions

J. Landman Gay jacque at hyperactivesw.com
Mon Jun 4 22:19:53 EDT 2007


Kay C Lan wrote:
> On 6/5/07, Shari <shari at gypsyware.com> wrote:
>>
>> I can go all the way back to OS 8.6 for testing :-)
> 
> I'll take your 8.6 and raise you 7.6.1.
> 
> Not that that is much value in relation to this thread as Rev don't run 
> that
> far back.
> 
> Anyone need some HyperCard stacks tested ;-)

I have my original SE with two -- count 'em, two -- floppy drives for 
that. It's running system 6-something, and it still works. :)

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com



More information about the Use-livecode mailing list