Revolution 2.8.1 on Mac OS X 10.0

Hershel Fisch hershf at rgllc.us
Mon Jun 4 19:08:17 EDT 2007


On 6/4/07 6:52 PM, "Derek Bump" <list at dreamscapesoftware.com> wrote:

> Hershel Fisch wrote:
>> 2.8.1 will not work on 10.2.x and I believe less then .3.x as well.
>> But, after Hershel's response I decided to check out the Requirements
> page for Revolution:  Mac OS X 10.2.7 or later
The page says 10.2.7 or later, but I say 2.8.1 will not launch on 10.2.8, I
tried and played around with it much time. If you come up with something let
me know.
Hershel

> 
>> 
> Derek Bump
> Dreamscape Software
> 
> ____________________________________________
> Compress photos easily with JPEGCompress
> www.dreamscapesoftware.com
> 
> 
> 
> 
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list