Suggestion

Richard Gaskin ambassador at fourthworld.com
Mon Jun 4 17:21:49 EDT 2007


Hershel Fisch wrote:
> Hi all, id like to suggest to rev that since Rev is currently the owner of
> its engine and is already nice and stable, I think that all functions that
> start with rev...  The word " rev" e.g. revOpenDatabase(,), should be
> openDabase( , ) or dataFromQuery( ,) instead.
> And while at it I'd like to underline e.g. RevSetDatabaseDriverPath
> defaultFolder is not the standard like all other functions of RR.
> Should be "set the databaseDriverPath to the defaultFolder". Just my 2
> cents.

The "rev" prefix helps identify calls that are not natively supported by 
the engine, requiring additional libraries and/or externals.

-- 
  Richard Gaskin
  Managing Editor, revJournal
  _______________________________________________________
  Rev tips, tutorials and more: http://www.revJournal.com



More information about the Use-livecode mailing list