revBrowser system requirements

Chipp Walters chipp at chipp.com
Sat Dec 22 04:45:32 EST 2007


Hi Chris,

I no longer know, as we don't make revBrowser anymore. My guess is it should
work with Win2000 and above w/out problems, but the Mac is much more
squirrelly as Apple's constantly changing WebKit. Perhaps only Panther and
above...perhaps even Tiger and above. I doubt it works anymore in Jaguar,
but maybe someone here can test?

best,
Chipp

On Dec 21, 2007 9:11 AM, Chris Sheffield <cmsheffield at gmail.com> wrote:

> Thanks Chipp. How about the min versions of the OSs supported? Win
> 2000? Win XP? Panther? Tiger?
>



More information about the Use-livecode mailing list