OS X cgi error

Richard Miller wow at together.net
Thu Dec 6 07:47:16 EST 2007


Paolo,

I've done exactly as you say.
Nothing in the cgi-bin except for the Darwin engine and the hello.cgi  
script.
The hello.cgi script is definitely saved as a text file.
All permissions in the cgi-bin are set to 755.
The owner of the cgi-executables folder is my login id.
The group is "www"

I still get the same error when I try to access the cgi script  
through my browser:
"can't load stack or script   license.rev"
"premature end of script headers"

Any other ideas? I don't know what to try next.

Thanks.
Richard



On Dec 6, 2007, at 7:24 AM, paolo mazza wrote:

> How to use Revolution <use-revolution at lists.runrev.com> writes:
>> For the heck of it... since there's no documentation I can find on
>> the subject, but the error logs are referencing license.rev... I
>> stuck a license.rev stack
>
> Hi Richard,
> I am not sure you are in the right track. You do not need to place any
> license.rev stack in the cgi-bin folder.
> Just place the the Darwin engine and refer to it as:
>
>
> #!revolution -ui
> on startup
> 	put "<html><body>Hello</body></html>"
> end startup
>
> I hope it helps.
>
> Ciao
>
> Paolo Mazza
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list