OS X cgi error

chris livermore chrisliv at unimelb.edu.au
Wed Dec 5 20:10:35 CST 2007


I went through the same process, best to search for "cgi error" in rev
archives

http://www.mail-archive.com/use-revolution@lists.runrev.com/msg97755.html

Regards

Chris



On 6/12/07 1:00 PM, "Richard Miller" <wow at together.net> wrote:

> I'm sure there's an answer somewhere in the archives, but I can't
> find it.
> 
> Trying to run Rev cgi on an Intel Mac, 10.4.10. Using the sample
> "hello.cgi" script. Downloaded the Darwin engine, as per the
> instructions at the Rev web site. All permissions are set to 755.
> 
> Error log says:
> 
> revolution: Can't load stack or script  license.rev
> Premature end of script headers: /Library/WebServer/CGI-Executables/
> hello.cgi
> 
> What's the solution?
> 
> Thanks.
> Richard Miller
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




_______________________________________________________
Chris Livermore
Office for Psychiatric Evaluation & Educational Newmedia
Orygen Research Centre
35 Poplar Rd (Locked Bag 10)
Parkville 3052 VIC, Australia

email:chrisliv at unimelb.edu.au
url: www.psychiatry.unimelb.edu.au/open/


ORYGEN: 03 9342 3772

headspace mobile: 0403 288 504

personal mobile: 0439 738 435

medical multimedia education & training
_______________________________________________________




More information about the use-livecode mailing list