Bug prevents Rev from building a standalone PC application

Mark Schonewille m.schonewille at economy-x-talk.com
Fri Aug 10 07:10:26 EDT 2007

Hi Arthur,

It looks like a stack could not be found. If you remove all  
Standalone Builder properties (cREVStandaloneSettings) from your  
stack and subsequently enter the standalone builder settings again,  
the problem should be solved.

It is also possible that somehow a library or other Revolution  
component was deleted or moved to a different place. In that case,  
you will have to re-install Revolution.

Best regards,

Mark Schonewille


Economy-x-Talk Consulting and Software Engineering

Quickly extract data from your HyperCard stacks with DIFfersifier.  

Op 10-aug-2007, om 2:09 heeft Arthur Rann het volgende geschreven:

> Hi,
> When I build a standalone with one of my rev files, I get the  
> following error...
> There was an error while saving the standalone application
> 91,1520,21
> 77,1520,21
> 456,1520,8
> 198,1520,30
> 181,1520,30
> 252,1520,1
> 587,1494,1
> 241,1494,1,revCopyExternals
> 353,0,0,stack "revSaveAsStandalone" of stack "/Applications/Revolution
> Studio/2.8.1-gm3/Toolset/revstandalonesettings.rev"
> 573,299,1
> 490,294,1
> 241,294,1,revCreateStandalone
> 353,0,0,stack "revSaveAsStandalone" of stack "/Applications/Revolution
> Studio/2.8.1-gm3/Toolset/revstandalonesettings.rev"
> 573,119,1
> ... What can I do? I already tried saving the project as a different
> one. I've also tried creating an entirely new blank project, and
> copying and pasting the first rev file's content into it.
> Both end in the above result.
> Thank you,
> Art
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution

More information about the use-livecode mailing list