OpenStack

André.Bisseret Andre.Bisseret at inria.fr
Tue Sep 26 06:48:05 CDT 2006


Hello,
I just tried this stack (included in bug #3816): it works fine.  With  
the two versions 2.7.3 and 2.7.4, the "second Main stack" is opened  
(2 seconds after le first one as scripted). This works under the 2  
versions, in the 3 cases :
- Revolution already opened
- or Revolution not opened and double click on the icon of "First  
Main Stack" (lauching Rev).
- or Revolution not opened and dragging the stack' icon onto the Rev'  
icon (launching Rev).

Best regards from Grenoble
André

Le 26 sept. 06 à 12:13, Éric Miclo a écrit :

> Hello,
>
> Could you give a try to the stack that is included to the submitted  
> bug #3816?
> It's a stack that calls a substack in the openStack handler and  
> with versions 2.7.3 & 2.7.4 the substack is not opened as it is  
> with versions before.
>
> Best,
>
> ÉrIC
>
> Le 26 sept. 06 à 11:17, André.Bisseret a écrit :
>
>> Hi,
>> Here on Mac OS X 10.4.7, openStack' and openCard' handlers work  
>> normally with RunRev v2.7.3 and v2.7.4 as well
>>
>>
>> Best regards from Grenoble
>> André
>>
>>
>> Le 25 sept. 06 à 21:44, LunchnMeets at aol.com a écrit :
>>
>>> Hi Everyone,
>>>
>>> I just upgraded to v2.7.4 on my Mac OSX computer. I know the  
>>> definition of a
>>> new version is "Out with the old bugs and in with the new ones"  
>>> but this is
>>> ridiculous.
>>>
>>> When I open my stack it doesn't see the OpenStack or the openCard  
>>> handler
>>> now. It did that with no problem in v2.7.1. What changed?
>>>
>>> Joe
>>> Orlando
>>> _______________________________________________
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>
>




More information about the use-livecode mailing list