REv 2.5.0

simplsol at aol.com simplsol at aol.com
Fri Sep 8 15:38:35 CDT 2006


Steve,
I would not recommend using anything older than 2.6.1 - the current 
version is 2.7.3
Paul Looney

-----Original Message-----
From: Stgoldberg at aol.com
To: use-revolution at lists.runrev.com
Sent: Fri, 8 Sep 2006 12:16 PM
Subject: REv 2.5.0

    Does anyone have any preliminary impressions about the reliability 
of
Revolution 2.5.0? I received this update, but I've been reluctant to 
install it
and
apply it to all my stacks without getting some feedback first from the 
group as
to whether or not there are any problems.   Any thoughts?   Thanks.
Steve Goldberg
_______________________________________________
use-revolution mailing list
use-revolution at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your 
subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution


________________________________________________________________________
Check out AOL.com today. Breaking news, video search, pictures, email 
and IM. All on demand. Always Free.




More information about the use-livecode mailing list