angle of image bug

Mark Smith mark at maseurope.net
Mon Jul 31 12:41:32 EDT 2006


I sent a little stack that demonstrates the problem to support  
(Jacque), and I'll probably get a bug number from RunRev which I'll  
post here for our voting pleasure...

Mark

On 31 Jul 2006, at 16:41, Scott Rossi wrote:

> Recently, Mark Smith wrote:
>
>>>> Can anyone confirm that when you set the angle of an image to any
>>>> angle other than a multiple of 90, you get a jagged black border
>>>> around it?
>
>>> I was too quick with my previous post. It worked fine with one
>>> picture, which is completely transparent at the borders. When
>>> loading a photo without any transparency, I saw the jagged black
>>> borders you refer to.
>
>> Mark, thanks for that. Good to know that the transparent edges makes
>> a difference.
>
> A little but not much.  The alpha becomes distorted at the edges,  
> and while
> you don't get the jagged black lines around the rect of the image,  
> the not
> transparent edges become jagged.
>
> Regards,
>
> Scott Rossi
> Creative Director
> Tactile Media, Multimedia & Design
> -----
> E: scott at tactilemedia.com
> W: http://www.tactilemedia.com
>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution




More information about the Use-livecode mailing list