Importance of uninstalling previous Rev. versions ????

Mark Schonewille m.schonewille at economy-x-talk.com
Sun Dec 24 11:14:11 CST 2006


Hi Kresten,

You can keep Rev 2.6.1 on your computer without problems. There isn't  
really a need to uninstall an older version of 2.7.x, but if you go  
back from e.g. 2.7.4 to 2.7.1 and then use 2.7.4 again, you might  
lose some of the preferences. I don't think this is a big problem,  
though.

Best,

Mark

--

Economy-x-Talk
Consultancy and Software Engineering
http://economy-x-talk.com
http://www.salery.biz

Salery is the easiest way to set up your own web store: http:// 
www.salery.biz/salery.html


Op 23-dec-2006, om 2:16 heeft Kresten Bjerg het volgende geschreven:

> Having a lot of trouble with disappearing (submerging) ask and answer
> dialogues on Windows with studio 2.7.1, (with an old Rev 2.6.1 not
> explcitly uninstalled).
> Anybody had such problems?
> in the hope that troubles originated in the rev engine, I now  
> installed
> Rev 2.7.4. And found the trouble continues. But also noted, that the
> new Rev seemed to remember all the previous stacks only visited in
> 2.7.1. !!!    So: could Rev 2.7.1. be undermined by the old  
> 2.6.1 ?  And
> could
> 2.7.4 be undermined by the not uninstalled 2.7.1.
> As 2.7.1 has an Uninstaller, can I use that after having installed
> 2.7.4,
> without having to re-install 2.7.4 ?  And: Can 2.6.1 create problems,
> as no uninstaller exists for it.
> I fail to find information about these matters in the documentation.
> So one is ignorant of whether elements are placed outside the
> proper Rev folder.
>
> (None of these problems have appeared in the mac versions)
>
> Kresten Bjerg





More information about the use-livecode mailing list