Printing Field Borders

Flavel Steve stevef at upnaway.com
Wed Nov 16 14:52:28 CST 2005


Hi

I am having the same problem as described in the thread below (from  
the archives 12th May 2005)

However I can't find the solution.
In my case printing bordered fields on Windows loses the left border.
I have posted a simple example in the user spaces, Programming/ 
Printing Test

On the Mac the fields appear to print much thicker than 1 pixel.

Any suggestions much appreciated

Steve Flavel


... the May thread

Also,

I have found by setting the *field* margins (not the printmargin) to a
*higher number* fixes most all text truncation issues. Please try it.

-Chipp

J. Landman Gay wrote:
 > On 5/12/05 2:19 AM, Timothy Due wrote:
 >
 >> Anyway, one problem I have been having is getting field borders to
 >> print properly. I have read in these archives that when field  
borders
 >> are butted-up together that can cause problems, but I am even having
 >> problems in cases where the fields are not touching or near any  
other
 >> object. I have tried on 2 differrent systems (Win XP and 98) using 2
 >> different printers, with inconsistent and unexpected results.
 >> Commonly, the left and top border does not print.
 >>
 >> Is this a bug in Rev? If so, is there any plan to have it fixed?
 >> Alternatively, is there a viable workaround?
 >
 >
 > It sounds like the printmargins are set so that they are cutting  
off too
 > much of the top and left sides of the page. If it is only the  
fields at
 > the top left of the page that do this, then the margins are  
probably the
 > problem. Try setting a smaller printmargin (or setting it to 0, as a
 > test) or else move your fields slightly closer to toward the  
center of
 > the card and see what happens.
 >
 > If a field in the dead center of the card prints without part of its
 > border, then there is something else wrong. Let us know if that  
happens
 > and we'll brainstorm.
 >








More information about the use-livecode mailing list