Looking for testers for PenTool v0.3.2

Alejandro Tejada capellan2000 at yahoo.com
Sat May 28 16:54:13 EDT 2005


Hi Developers,

Thanks a lot for your time for testing
this "PenTool" stack!

The error that everybody found with the button in
the "StartPen" stack is because the script of
the button is looking for a stack named "penTool"
and could not find it. :-o

The odd thing is that i was not seeing most of 
these errors here in this machine. For this reason 
i have moved to another machine to continue the
development of this stack.

Many errors that you are watching come from this
problem: the script is calling a stack for another
name and (of course could not find the stack by
that name) show an error msg. i've fixed all these 
errors by now, but the most annoying bug is when
the code worked fine in previous version 
(0.3.1.4) and now is broken, without making any 
changes to it, like Export AI...

Oddly enough, the same stack works fine in that
version. If you need to export your drawing to
illustrator, open PenTool version 0.3.1.4 and 
export your graphics from his "Import/Export..."
palette, until i find the culprit. :-(

(The download direction is in a previous mail
that i send to Use-Revolution mail list)

I've received many reports from users and i'm
adressing this and many other issues. :-D

I'm aware of the importance of tools for adding, 
deleting and converting points, but the tool 
for deleting points is not ready yet...

Worked fine at some point back, but get bugged after
adding the cPoints property and the writeRelPoints
handler. The graphic "jumps" out of place after
deleting a vertex or a control point. :-((

Thanks a lot again for your time and tomorrow, 
i'll post a link to an updated and (hopefully) 
less buggy stack "penTool". ;-)

al

Visit my site:
http://www.geocities.com/capellan2000/


		
__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new Resources site
http://smallbusiness.yahoo.com/resources/


More information about the Use-livecode mailing list