Disappearing edit commands

Dan Shafer revdan at danshafer.com
Sat Mar 26 12:08:45 CST 2005


Graham.....

Losing command-key menu equivalents has been occurring sporadically in 
Rev the entire time I've used it. At least some of the time what I've 
discovered is that Rev has put up an error dialog which is not the 
topmost window and is blocking all such actions. But in that case, 
generally it isn't only command-key menu stuff that stops. And for some 
reason, even though the error dialog is behaving modally at that point, 
no sound emanates from the system to tell you something is going on.

I've been tempted to Bugzilla this but I haven't yet found a reliable 
way of reproducing it, so I haven't. Maybe you're onto something 
repeatable here.


On Mar 26, 2005, at 2:57 AM, graham samuel wrote:

> I have a longish script in a stack (about 800 lines: not **that** 
> long), and I find that while I'm working on it using a Mac running 
> 10.3.8 and RR 2.5.1, my ability to do copy the script's text with 
> Command-C, cut with Command-X and paste with Command-V just 
> disappears. I get a flash in the IDE's menu bar, but no result. If I 
> choose these functions from the IDE's menu, everything works as 
> normal. Other scripts in the same file don't seem to suffer from this 
> problem, and I don't appear to have any other odd side-effects.
>
> Has anyone seen anything like this? I can't guess what I'm doing wrong.
>
> Graham
> ----------------------------------------
> Graham Samuel / The Living Fossil Co. / UK and France
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Dan Shafer, Co-Chair
RevConWest '05
June 17-18, 2005, Monterey, California
http://www.altuit.com/webs/altuit/RevConWest



More information about the use-livecode mailing list