error saving standalones in 2.5.1

Dan Shafer revdan at danshafer.com
Tue Mar 22 01:41:43 EST 2005


FWIW, I have not yet had any problems building standalones in 2.5.1. 
Maybe there's something specific to the apps you're having a problem 
with (e.g., not finding includes as someone suggested)?

Dan

On Mar 21, 2005, at 3:52 PM, Byron Turner wrote:

> Same problem.  I don't remember the text exactly but the error was 
> related to stacks of the same name open and referred to a substack 
> "execution error"  I closed that stack from the command line and it 
> built my apps and then gave the error, but then I didn't care. . .
>
> Byron
>
> On Mar 21, 2005, at 11:17 AM, arie van der ent wrote:
>
>> Hi,
>>
>> I have got the same problem. In Revolution 2.5 things were oké. With 
>> version  2.5.1 I got the same error. In the past it happened 
>> sometimes. Then I downloaded a 'fresh' application. Now it happened 
>> direct after installation. Is there somebody out there who can tell 
>> what's going wrong.
>>
>> Arietext
>>
>> Op 15-mrt-05 om 23:06 heeft Stephen McNutt het volgende geschreven:
>>
>>> I've verified that there's no folder--or anything at all, in the 
>>> folder in which I'm trying to build the standalone to.  I don't have 
>>> any suspicious characters in any of the file names.  Again, 2.2.1 
>>> built the standalone with no problem, but 2.5.1 immediately gives me 
>>> the error dialog after I tell it where to save the standalone.  I 
>>> appreciate the help.  Any other thoughts?
>>>
>>> From: Dan Shafer <revdan at danshafer.com>
>>> Date: March 14, 2005 11:52:55 PM EST
>>> To: How to use Revolution <use-revolution at lists.runrev.com>
>>> Subject: Re: error saving standalones in 2.5.1
>>> Reply-To: How to use Revolution <use-revolution at lists.runrev.com>
>>>
>>>
>>> We've seen one other thing cause this. Under some conditions, if you 
>>> already have a folder of the name of the app in the directory where 
>>> you're trying to build the new one, Rev will choke rather than 
>>> overwrite. This isn't 100% repeatable and I suspect there's also 
>>> something about the folder/app names themselves, so I haven't 
>>> Bugzillaed this, but maybe it's a pointer for you.
>>>
>>> Dan
>>>
>>> On Mar 14, 2005, at 6:40 PM, Sarah Reichelt wrote:
>>>
>>>>> I've recently upgraded from 2.2.1 to 2.5.1.  I develop on my iMac, 
>>>>> running the latest OS X.  Since upgrading, I've lost the ability 
>>>>> to save standalones, both for OS X and for Win32.  I get the 
>>>>> error: An error occurred while saving the standalone application.  
>>>>> I apologize if this is a repeat post.  I couldn't find my first 
>>>>> post in the archives, so I'm trying again.
>>>>>
>>>> I haven't tried building yet with 2.5.1 but these errors in the 
>>>> past always seemed to be caused by one of two things:
>>>> 1. You are building into a path containing some high ASCII 
>>>> characters - don't use accents in path names.
>>>> 2. It is having trouble searching for the required inclusions - 
>>>> pick them yourself.
>>>>
>>>> Cheers,
>>>> Sarah
>>> _______________________________________________
>>> use-revolution mailing list
>>> use-revolution at lists.runrev.com
>>> http://lists.runrev.com/mailman/listinfo/use-revolution
>>>
>>
>> _______________________________________________
>> use-revolution mailing list
>> use-revolution at lists.runrev.com
>> http://lists.runrev.com/mailman/listinfo/use-revolution
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the Use-livecode mailing list