documentation mini-bug

Jon jbondy at sover.net
Sun Jul 10 23:31:02 EDT 2005


The fact that no one knows what is going on and that it is not behaving 
as usual strikes me, in and of itself, as a bug.  If Rev wants to turn 
the feature off, that's fine, but they should tell people what is going 
on, rather than have every one of us guessing.

In my humble opinion, of course.  Goes without saying.

:)

Jon



Alex Tweedly wrote:

> Jon wrote:
>
>> So.  Is this a bug?
>>
> The fact that they are grayed out ?  I doubt it  - most likely, as 
> someone guessed, it's a problem on the server, or communicating with 
> the server. Or the tech writer is going through the webnotes and 
> temporarily locked out access. Or some other temporary issue that (by 
> Sod's Law) had to happen the day we discussed it. (Or maybe it 
> happened because too many people tried to get simultaneous write 
> access and we hit an untested part of the web site :-)
>
> If it's still a problem by this time tomorrow, I'll worry about it - 
> and report it if it's still not working again.
>
> Or did you mean "Is my bad memory a bug ?" - definitely yes.:-)
>
> -- Alex.
>
>>> My bad memory .... sorry.
>>>
>>> At the top of the doc window, I have 3 sets of buttons
>>>  1.    left and right arrows
>>>  2.    5 buttons for Getting started, topics, dictionary, objects, 
>>> bookmarks
>>>  3.    3 buttons :
>>>          bookmarks with a + sign - to add a bookmark
>>>          globe (or basketball)  with tiny piece of paper and pencil 
>>> ---- this is the one that adds web notes
>>>          printer ?
>>>
>>> For no obvious reason, the last two are now grayed out (disabled) 
>>> for me - not sure what's different between now and earlier, when I 
>>> was able to select the "add web note" one.
>>>
>> _______________________________________________
>> use-revolution mailing list
>> use-revolution at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your 
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-revolution
>>
>>
>
>



More information about the Use-livecode mailing list