problem in libURL...

Richard Gaskin ambassador at fourthworld.com
Sat Jan 29 14:07:45 CST 2005


Andre Garzia wrote:
> 
> On Jan 29, 2005, at 5:20 PM, Richard Gaskin wrote:
> 
>> LibURL is now engine-version-specific -- are you running with a 
>> compatible engine version?
>>
> 
> Oh Hell!!!! :D
> 
> Thanks for the tip Richard, can you point me to the download url for 
> libURL? I checked on runrev site and found no download link under 
> Support & Resources -> libURL

I agree it needs to be there, and have cc'd the webmaster here to bring 
it to his attention.

I don't have the URL to the libURL docs handy, but the version 
dependency is the latest version of libURL requires Rev v2.5 or later. 
The dependency occured because of support for Rev 2.5's new security 
options.

Oddly, though, I have seen come cases where libURL will work with older 
versions, so there are clearly a lot of things about this version 
dependency that I don't understand.  Perhaps David Cragg can chime in 
here to fill in the blanks....

-- 
  Richard Gaskin
  Fourth World Media Corporation
  ___________________________________________________________
  Ambassador at FourthWorld.com       http://www.FourthWorld.com


More information about the use-livecode mailing list