Disappearing Mouse!!??

Sivakatirswami katir at hindu.org
Thu Jan 27 12:56:28 CST 2005


My cursor still regularly disappears. (OSX) I thought it was my stack 
(objects on top of the text field) but, it still happens not 
infrequently in the script editor... the text cursor *is* there   but 
just not visible.. if you type you get characters .

intermittent, no recipe at all.   I already reported this in bugzilla, 
but it was closed as unreproduceable.

Sivakatirswami

On Jan 27, 2005, at 6:39 AM, J. Landman Gay wrote:

> On 1/27/05 4:27 AM, Alex Tweedly wrote:
>
> > J. Landman Gay wrote:
> >> I just found the bug report on this I submitted:
> >>
> >> <http://support.runrev.com/bugdatabase/show_bug.cgi?id=2299>
> >>
> >> Also still marked as "unconfirmed".
> >>
> > Cool - that looks like the same as 2138, so now I don't need to find
> > another machine to test it. Thanks.
> >
> > I'm surprised that this is described as "may be hard to reproduce".
> > Every one of my Windows machines (8 of them) demonstrates this 
> problem
> > on every stack I've tried in Dreamcard Player. This represents a 
> range
> > from WinXP-SP2 back through basic WinXP to Win2000 (and also Win ME, 
> I
> > think, but that machine went to the recycler last month, so I'm not 
> sure).
>
> I thought it might be hard to reproduce because I couldn't get it to 
> happen when I tried it. But I've seen enough reports about the problem 
> that I'm positive it occurs. If you have a recipe that isn't in the 
> report already, please do add it.
>
>
> -- 
> Jacqueline Landman Gay         |     jacque at hyperactivesw.com
> HyperActive Software           |     http://www.hyperactivesw.com
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution



More information about the use-livecode mailing list