OT-distribution to MAC OS 9.1 users

Robert Brenstein rjb at rz.uni-potsdam.de
Sun Jan 23 16:30:20 CST 2005


>I'm in a pickle... I upgraded a stack that I need to distribute to a 
>mac user still running OS 9.1. Now, in the meantime, it seems they 
>inadvertently did housekeeping and trashed their old version of 
>STuffit Expander... Now there is no compressed format that I know of 
>that I can use to email them the file or post for download from the 
>net. I usually use zipped files, but for these old OS users I 
>emailed them .sit files.  Now they cannot open the .sit files and I 
>cannot find a download for STuffitExpander 6.5 or 7.03 anywhere on 
>the net. Version tracker's download links for the old versions are 
>"dead"
>
>I tried just emailing them the .rev file, but though it *appears* to 
>open fine from my OS 9 standalone splash screen engine, menu items 
>that should open substacks are not working (the substack doesn't 
>open) which I can only guess, is due to corruption of the stack in 
>passing through email uncompressed...
>
>Any clue on how to proceed from here? Meanwhile back to search for 
>some location on the internet where and old copy of StuffItExpander 
>is still available.
>
>Or, just email me a copy of STuffitExpander (6.5 or 7) if you have one...
>
>Thanks!
>
>
>Sannyasin Sivakatirswami
>Himalayan Academy Publications
>at Kauai's Hindu Monastery
>katir at hindu.org

The client must have system install disks from 8.x or 9.x. Any of 
these installs Stuffit Expander when installing internet stuff. 
However, these are versions 4.x or 5.x.

On the other hand, they can just fetch the StuffIt Standard from 
Allume's web site <http://www.stuffit.com/mac/index.html>. Stuffit 
Expander is part of it. They just don't distribute it separately 
anymore.

And you are not stack to using .sit. StuffIt Expander expands zip 
files just fine.

Robert


More information about the use-livecode mailing list