Rev 2.5 and OSX 10.1

curry curry at pair.com
Thu Feb 24 00:28:52 EST 2005


Take a look at the official RunRev operating system requirements. 
It's *supposed* to work with 10.1. You don't think it's any big deal 
when the listed requirements don't match? Just upgrade as often as 
necessary?

If I upgraded, then I wouldn't know the difference, wouldn't I? (And 
apparently, RunRev co. wouldn't know either.) So listing minimum 
requirements would be completely meaningless. I'm using Rev to make 
apps for others, not just for myself. I want to know that what I list 
is the real thing and works, not just make a wild guess.

Curry

--

James Cass wrote:

>Are you not even using 10.1.5?  Man, you really need to at least move
>to Jaguar (MacOSX 10.2.8).  It is a highly regarded opinion that 10.1
>had lots of problems that were finally fixed by 10.2.  That's my two
>kopeks.



More information about the Use-livecode mailing list