Almost too simple to ask...

Dan Shafer revdan at danshafer.com
Sun Feb 20 17:31:13 EST 2005


Len....

Can you tell me what 'dotted rope' tool you're referring to? The right 
way to select a bunch of controls that aren't grouped, I think, is to 
use the select tool and draw a rectangle around the outsides of the 
controls.

Unless I"m just dense, which is certainly possible.

Dan

On Feb 20, 2005, at 5:55 AM, Len Morgan wrote:

> I'm a (very) new user an I'm having a little trouble with the Studio 
> IDE.  I'm trying to layout a card with a few labels and the text 
> fields to collect information from the user.  I want to select a group 
> of labels and move them around a little and I've used the dotted 
> "rope" thingy before but I can't seem to make it work any more.  I 
> can't even get the "rope" to display as I try and draw it.  What are 
> the exact steps I need to take to select a group of controls to adjust 
> their position together?
>
> Just to explain where my problem is, when I select the rope tool, the 
> Run and Edit buttons BOTH come up.  If I try and click on an area to 
> start my selection process, I only get the first control that the 
> mouse hits.  If I click on the Edit button on the pallete, the rope 
> tool gets unselected.  I know this is a real bonehead mistake on my 
> part (because I've done it before).
>
> Thanks,
>
> Len Morgan
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the Use-livecode mailing list