Almost too simple to ask...

David Squance dsquance at elkvalley.net
Sun Feb 20 14:29:30 EST 2005


Len,
If you've grouped some controls, to move the group (as opposed to 
individual controls) click on the button in the tool bar above the main 
window that says "Select grouped".  Presumably, it was dark and then 
turns grey.  Then clicking on any control in the group will select the 
whole group and you should be able to move the controls together.
Dave
On Feb 20, 2005, at 6:55 AM, Len Morgan wrote:

> I'm a (very) new user an I'm having a little trouble with the Studio 
> IDE.  I'm trying to layout a card with a few labels and the text 
> fields to collect information from the user.  I want to select a group 
> of labels and move them around a little and I've used the dotted 
> "rope" thingy before but I can't seem to make it work any more.  I 
> can't even get the "rope" to display as I try and draw it.  What are 
> the exact steps I need to take to select a group of controls to adjust 
> their position together?
>
> Just to explain where my problem is, when I select the rope tool, the 
> Run and Edit buttons BOTH come up.  If I try and click on an area to 
> start my selection process, I only get the first control that the 
> mouse hits.  If I click on the Edit button on the pallete, the rope 
> tool gets unselected.  I know this is a real bonehead mistake on my 
> part (because I've done it before).
>
> Thanks,
>
> Len Morgan
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the Use-livecode mailing list