CGI access to PostGreSQL

Sivakatirswami katir at hindu.org
Mon Feb 7 18:46:12 EST 2005


Aloha, Jan:

Linux box running Red Hat (not sure which version... is that critical?)

version() returns

2.6

Thanks
Sivakatirswami



Jan wrote:

> What platform is the CGI-engine running on, and which
> version of the CGI-engine is it ? You may need to copy
> the revdb library and assorted drivers to the
> /usr/local/bin directory.
>
> Jan Schenkel.

> --- Sivakatirswami <katir at hindu.org> wrote:
>> We have a POSTGreSQL dBase running on a linux box
>>
>> [snip] #!/usr/local/bin/revolution
>>
>>   on startup
>>
>>     put
>>
> revOpenDatabase("Postgresql","himalayanacademy.com","cybertalks","htoda 
> y
>>
>> ","--real password goes here--") into pConnectionID
>>    [snip]
>>
>> Running this from terminal returns these errors
>>
>> ./blurb.rev
>>   /usr/local/bin/revolution: Script parsing error at
>> line 13, column 1
>>   /usr/local/bin/revolution: Can't load stack or
>> script ./blurb.rev
>>
>
> nly the mail you want - Yahoo! Mail SpamGuard.
> http://promotions.yahoo.com/new_mail
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the Use-livecode mailing list