Problem! Inaccessible substack

Glen Bojsza gbojsza at gmail.com
Fri Feb 4 17:20:33 CST 2005


Have you tried Tools --> Application Browser

This will let you acces the sub stack, rename it etc...

Hope this helps


On Fri, 4 Feb 2005 14:48:06 -0800, Jerry Balzano
<gjbalzano at popmail.ucsd.edu> wrote:
> I sure hope I can get some assistance with this one because there's a
> lot of work sitting in a substack I can't get to.
> 
> Somehow - probably due to all my messing around with control and
> commandkeys — the substack in question got renamed "33".  When I now
> try to open it, I get a "no such card" error.
> 
> I have tried everything I can think of here.  When I say 'answer the
> substacks of this stack' I get "33".  When I say 'put the substacks of
> this stack into field "substacks" ' I get "33" placed into the field
> called "substacks".  Not only can I not 'go to stack (field
> "substacks")', I can't even do a delayed-evaluation 'do "go to stack"
> && quote & field "substacks" & quote' (or 'do "go to stack" && quote &
> the substacks of this stack & quote'.  Leaving out the 'quote's also
> fails.  Everything I do gets me "no such card" as a response.  I am at
> my wits' end.  Please help!
> 
> - Jerry Balzano
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>


More information about the use-livecode mailing list